Update

rOmniDriver 0.1.8 (new features)

Add support for multi-channel spectrometers. The changes should not affect any existing scripts for single-channel instruments. However, it requires a recent version of the runtime from Ocean Optics (Probably API version 2.40 or newer, as this was used for testing).

NOTE: Sources, and Windows binaries for R 3.2.x, are now available in the repository.

Leave a Reply

Your email address will not be published. Required fields are marked *