Warning

photobiologygg: future changes

Because of the development of a new version of ggplot2, the current code base of package photobiologygg will need to be revised. However, new features in ggplot2 will make easier to make the behaviour of our own package consistent with ggplot2 semantics, and less dependent on specific versions of ggplot2.

The current stable version (0.4.0) of photobiologygg is compatible with the stable version (1.0.1) of ggplot2but not with the  development version (1.0.1.9002) of ggplot2.

Leave a Reply

Your email address will not be published. Required fields are marked *